Generering av förhandsvisningar avstängd
Incident Report for ProReNata AB
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 14, 2018 - 09:24 CET
Identified
Vi har identifierat ett problem vid generering av förhandsvisningar av uppladdade filer, vi arbetar på en lösning, men tills vidare är genereringen av förhandsvisningar avstängd.
Posted over 1 year ago. Mar 06, 2018 - 08:20 CET