System is down
Incident Report for Prorenata Journal
Resolved
This incident has been resolved.
Posted Dec 23, 2019 - 16:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2019 - 16:25 CET
Update
The issue has been identified as a network error with our service provider Safespring, they are investigating.
Posted Dec 23, 2019 - 15:17 CET
Investigating
We are currently investigating this issue.
Posted Dec 23, 2019 - 15:03 CET
This incident affected: Prorenata Journal.