Driftstörningar i Prorenata Journal
Incident Report for Prorenata Journal
Postmortem

Prorenata Journal experienced various degrees of slowness during the duration of the incident. The first cause of this slowness was high load on the database. We were unable to find with certainty the root cause of this high load, though there are indications that it was related to smart checklist calculations. The slowness eventually cleared up as we rebooted certain smart checklist servers.

We will further investigate this and also look at improving our visibility into certain aspects of our service stack to help diagnose and subsequently prevent this sort of problem from happening again.

Posted Apr 15, 2024 - 15:05 CEST

Resolved
We found and implemented a solution and the system is now operating fully again
Posted Apr 15, 2024 - 11:47 CEST
Monitoring
Database load is now lessened, we are monitoring.
Posted Apr 15, 2024 - 11:21 CEST
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 10:45 CEST
Investigating
Vi upplever för tillfället driftstörningar i Prorenata Journal. Vi undersöker saken och återkommer med mer information.
Posted Apr 15, 2024 - 10:45 CEST
This incident affected: Prorenata Journal.