Server response problems
Incident Report for Prorenata Journal
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 09:24 CET
Monitoring
We are experience slow loading but service is up. We keep monitoring the servers.
Posted Nov 14, 2019 - 09:13 CET
Update
We are continuing to investigate this issue.
Posted Nov 14, 2019 - 09:02 CET
Investigating
We are currently investigating this issue.
Posted Nov 14, 2019 - 08:59 CET
This incident affected: Prorenata Journal.