Driftstörning av ProReNata Journal
Incident Report for ProReNata AB
Resolved
Alla system är ok igen, vi monitorerar.
Posted almost 2 years ago. Oct 13, 2017 - 09:58 CEST
Investigating
ProReNata Journal har just nu en driftstörning, vi undersöker problemet
Posted almost 2 years ago. Oct 13, 2017 - 09:52 CEST