Nertid för databasuppdatering
Incident Report for ProReNata AB
Resolved
Databasuppdateringen är nu helt färdig och ProReNata Journal är i full drift. Vi beklagar det långa driftstoppet!
Posted over 1 year ago. Jan 18, 2018 - 18:11 CET
Monitoring
Vi är uppe igen nu, men undersöker
Posted over 1 year ago. Jan 18, 2018 - 18:02 CET
Identified
Vi håller just nu på att göra en darabasuppdatering som tar betydligt längre tid än vi förutsett och journalsystemet är dessvärre otillgängligt tills uppdateringen är klar.
Posted over 1 year ago. Jan 18, 2018 - 17:41 CET