Interna nätverksproblem
Incident Report for Prorenata Journal
Resolved
This incident has been resolved.
Posted May 23, 2020 - 08:40 CEST
Investigating
Problem med bl.a. bifogande av filer. Felsökning pågår.
Posted May 23, 2020 - 08:21 CEST
This incident affected: Prorenata Journal.