Sidan journal.prorenata.se svarar ej
Incident Report for Prorenata Journal
Resolved
This incident has been resolved.
Posted May 19, 2020 - 11:01 CEST
Update
We are continuing to monitor for any further issues.
Posted May 19, 2020 - 09:58 CEST
Update
We are continuing to monitor for any further issues.
Posted May 19, 2020 - 09:49 CEST
Update
Fortsatta prestandaproblem relaterade till nätverksfel
Posted May 19, 2020 - 09:32 CEST
Monitoring
Journal.prorenata.se svarar igen, vi bedömer att nätverksproblemen är åtgärdade, men avvaktar att få det bekräftat från vår leverantör.
Posted May 19, 2020 - 09:19 CEST
Investigating
Vi har problem med vår serverleverantör, vi felsöker
Posted May 19, 2020 - 09:05 CEST
This incident affected: Prorenata Journal and Serverleverantör.