Unscheduled downtime

Incident Report for Prorenata Journal

Resolved

The incident is now resolved and was due to a shortage in out cloud provider.
Posted Jan 28, 2020 - 14:10 CET

Investigating

Our cloud provider is experiencing downtime
Posted Jan 28, 2020 - 11:37 CET
This incident affected: Prorenata Journal.