Databasuppgradering
Incident Report for ProReNata AB
Resolved
Databasuppgraderingen är nu klar och ProReNata Journal kör som vanligt igen.
Posted over 2 years ago. Apr 12, 2017 - 21:05 CEST
Investigating
Vi har en databasuppgradering som tar längre tid än förväntat, ny beräknad nertid tid är ca 30 minuter
Posted over 2 years ago. Apr 12, 2017 - 20:53 CEST