Sidan journal.prorenata.se svarar ej
Incident Report for ProReNata AB
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 18, 2018 - 11:32 CEST
Monitoring
Systemet är uppe igen, vi övervakar.
Posted about 1 year ago. Sep 18, 2018 - 11:21 CEST
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Sep 18, 2018 - 11:20 CEST
Investigating
Tekniker felsöker
Posted about 1 year ago. Sep 18, 2018 - 11:05 CEST
This incident affected: ProReNata Journal and Pusher Pusher REST API.