Fortsatt uppgradering av ProReNata Journal
Incident Report for ProReNata AB
Resolved
Nu är uppgraderingen genomförd. Vi beklagar att den tog mycket längre tid än beräknat.
Posted about 2 years ago. Jul 09, 2017 - 07:53 CEST
Investigating
På grund av oförutsedda omständigheter tar uppgraderingen av ProReNata Journal längre tid än planerat. Vi har för närvarande ingen beräknad klartid.
Posted about 2 years ago. Jul 08, 2017 - 23:00 CEST