Problem med filhantering
Incident Report for Prorenata Journal
Resolved
Nu fungerar filuppladdning igen.
Posted Sep 20, 2021 - 10:38 CEST
Identified
Det fungerar just nu inte att ladda upp filer till Prorenata Journal. Berör alla bilagor i systemet.
Posted Sep 20, 2021 - 10:31 CEST
Investigating
Det fungerar just nu inte att ladda upp filer till Prorenata Journal.
Posted Sep 20, 2021 - 10:28 CEST
This incident affected: Prorenata Journal.