Sidan journal.prorenata.se svarar ej
Incident Report for ProReNata AB
Resolved
En bugfix har implementerats och vi fortsätter att monitorera systemet
Posted over 1 year ago. Apr 16, 2018 - 17:09 CEST
Investigating
Tekniker felsöker
Posted over 1 year ago. Apr 16, 2018 - 14:19 CEST