Long Response Time from ProReNata Servers
Incident Report for ProReNata AB
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 18, 2018 - 14:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Dec 18, 2018 - 13:25 CET
Identified
Vi har identifierat potentiella felkällor och förbereder en systemuppdatering snarast
Posted 9 months ago. Dec 18, 2018 - 11:22 CET
Investigating
Det kan för närvarande vara problem med långa svarstider i systemet. Vi felsöker problemet.
Posted 9 months ago. Dec 18, 2018 - 10:58 CET
This incident affected: ProReNata Journal.