Ej signerade anteckningar visas inte
Incident Report for ProReNata AB
Resolved
Nu ska problemet med signeringskorgen vara löst.
Posted about 2 years ago. Jul 09, 2017 - 10:20 CEST
Investigating
Journalanteckningar skapade före den senaste uppgraderingen visas för närvarande inte i signeringskorgen. Vi undersöker.
Posted about 2 years ago. Jul 09, 2017 - 08:09 CEST