Sidan journal.prorenata.se svarar ej
Incident Report for ProReNata AB
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 14, 2019 - 14:08 CET
Monitoring
Systemet är uppe igen men vi fortsätter att monitorera.
Posted 7 months ago. Feb 14, 2019 - 13:54 CET
Investigating
Tekniker felsöker
Posted 7 months ago. Feb 14, 2019 - 11:10 CET
This incident affected: ProReNata Journal.