Servern svarar ej
Incident Report for ProReNata AB
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 16, 2018 - 13:17 CEST
Monitoring
Servrar har startats om och systemet är på väg tillbaka, men vi monitorer
Posted over 1 year ago. Apr 16, 2018 - 13:16 CEST
Investigating
Vi undersöker
Posted over 1 year ago. Apr 16, 2018 - 13:12 CEST