Sidan journal.prorenata.se svarar ej
Incident Report for ProReNata AB
Resolved
Systemet är uppe igen men vi fortsätter att monitorera.
Posted over 1 year ago. Apr 23, 2018 - 10:03 CEST
Investigating
Tekniker felsöker
Posted over 1 year ago. Apr 23, 2018 - 09:47 CEST