Inloggningsproblem
Incident Report for ProReNata AB
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 18, 2018 - 08:18 CET
Update
Problemet är åtgärdat och det går nu bra att logga in igen
Posted 9 months ago. Dec 18, 2018 - 08:18 CET
Investigating
För närvarande är det svårt att logga in i systemet, vi arbetar på en lösning
Posted 9 months ago. Dec 18, 2018 - 08:10 CET
This incident affected: ProReNata Journal.