Driftstörningar i Prorenata Journal

Incident Report for Prorenata Journal

Postmortem

What happened?

The system experienced a period of slowdowns and/or unavailability

Who was affected?

Every user of Prorenata Journal was affected

Why did this happen?

The database was temporarily over capacity due to a combination of general load and specific queries. When the load subsided, the system became responsive again.

Actions to take

We are continuously monitoring the database performance and tuning specific queries. We will look into the specific causes for this database overload to look for remedies.

Posted Jul 01, 2025 - 10:00 CEST

Resolved

De störningar som har drabbat användare av journal.prorenata.se är nu åtgärdade.
Posted Jun 25, 2025 - 14:59 CEST

Update

Vi har fortsatta driftstörningar och undersöker orsaken. Mer information kommer.
Posted Jun 25, 2025 - 14:59 CEST

Investigating

Vi upplever för tillfället driftstörningar i Prorenata Journal. Vi undersöker saken och återkommer med mer information.
Posted Jun 25, 2025 - 14:32 CEST
This incident affected: Prorenata Journal and Prorenata Säkert Videomöte.