Systemet svarar ej
Incident Report for ProReNata AB
Resolved
Vi har identifierat och åtgärdat problemet
Posted over 1 year ago. Mar 14, 2018 - 09:27 CET
Investigating
Vi har rapporter om att systemet inte svarar, vi arbetar på att identifiera problemet
Posted over 1 year ago. Mar 14, 2018 - 09:25 CET