Database upgrade
Incident Report for ProReNata AB
Resolved
We have now restored the database with no data loss. We are very sorry for the extended, unplanned downtime and the disruption this has caused. We will do a post-mortem in the coming days with more information of the root cause.
Posted 9 days ago. Sep 13, 2019 - 21:43 CEST
Update
We are unfortunately still working on restoring database functionality
Posted 9 days ago. Sep 13, 2019 - 19:38 CEST
Identified
We are forced to revert to a backup from 30 minutes before the incident. This will mean that any changes made
or entries created during those 30 minutes will not be included in the backup. We will continue to work to restore those changes as well.
Posted 9 days ago. Sep 13, 2019 - 18:50 CEST
Update
We are continuing to investigate this issue.
Posted 9 days ago. Sep 13, 2019 - 18:45 CEST
Update
We are still working with AWS to restore our database, we have made some progress, but have no firm prognosis yet for when the problem will be solved.
Posted 9 days ago. Sep 13, 2019 - 17:45 CEST
Update
We are still attempting to restore the database functionality, working closing with Amazon support.
We will keep updating the status until the problem is solved.
Posted 9 days ago. Sep 13, 2019 - 17:00 CEST
Update
We are still attempting to restore the database functionality, working closing with Amazon support.
We will keep updating the status until the problem is solved.
Posted 9 days ago. Sep 13, 2019 - 16:30 CEST
Update
We are still attempting to restore the database functionality, working closing with Amazon support.
We will keep updating the status until the problem is solved.
Posted 9 days ago. Sep 13, 2019 - 15:54 CEST
Update
We are still attempting to restore the database functionality, working closing with Amazon support.
We will keep updating the status until the problem is solved.
Posted 9 days ago. Sep 13, 2019 - 15:16 CEST
Update
We are still attempting to restore the database functionality, working closing with Amazon.
We will keep informing about the status until the problem is solved.
Posted 9 days ago. Sep 13, 2019 - 14:47 CEST
Update
We are still working to fulfill the database upgrade and working closely with Amazon to solve this issue.
Posted 9 days ago. Sep 13, 2019 - 14:13 CEST
Investigating
We experienced a database upgrade failure and we are creating a new server cluster to correct the problem.
We will update with more information soon.
Posted 9 days ago. Sep 13, 2019 - 13:18 CEST
Update
We are still experiencing a major shortage due to a database upgrade.
We are investigating the cause of the delay in the upgrade.
Posted 9 days ago. Sep 13, 2019 - 12:25 CEST
Update
We are investigating the cause of the shortage.
Posted 9 days ago. Sep 13, 2019 - 12:14 CEST
Monitoring
We made a database upgrade and we are experiencing a full shortage. We will update soon.
Posted 9 days ago. Sep 13, 2019 - 12:10 CEST
This incident affected: ProReNata Journal.