Unscheduled downtime
Incident Report for Prorenata Journal
Resolved
The unexpected long database migration is done.
Posted Mar 25, 2020 - 19:43 CET
Identified
This is due to a database migration that was longer than expected. Should be solved in short time.
Posted Mar 25, 2020 - 19:12 CET
This incident affected: Prorenata Journal.