Sidan journal.prorenata.se svarar ej
Incident Report for Prorenata Journal
Resolved
This incident has been resolved.
Posted May 07, 2020 - 09:22 CEST
Update
Systems are stable, but we are still having performance issues, we are working on fixes together with our server provider
Posted May 07, 2020 - 09:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 08:47 CEST
Update
The problem is with our server provider, they have identified the issue and are working on a solution
Posted May 07, 2020 - 08:37 CEST
Investigating
Tekniker felsöker
Posted May 07, 2020 - 08:34 CEST
This incident affected: Prorenata Journal.